Niezalogowany [ Logowanie | Rejestracja | Użytkownicy ]
CMS PLUCK - POLSKIE WSPARCIE >> Instalacja cms Pluck >> Instalacja cms Pluck

  

Strony: 1
bodzio
Napisano: Wtorek, 27 Maja 2008, 15:41:59Cytuj Do góry
Moderator
Ilość wiadomości: 1
Dołączył: 27.5.2008
Jak wgrac Plucka na serwer i jaki jest tok instalacji?
Co trzeba poustawiać . Jak i czym to zrobić? Co to są te chmody?
admin
Napisano: Sobota, 05 Lipca 2008, 16:19:12Cytuj Do góry
Administrator
Ilość wiadomości: 11
Dołączył: 27.5.2008
Tok instalacji cms Pluck

1.Po wgraniu rozpakowanych plików na serwer przy pomocy klienta ftp ( np. total comander, file zilla, gecko menager.
Wpisujemy do przeglądarki ścieżkę:
http://www.nazwa_twojej_domeny.pl/install.php
2.Ustawiamy atrybuty chmod (od strony ftp) wg pokazanych ścieżek dla plików i dla folderów na 777.
3.Odświeżamy stronę. jeśli wszystkie ścieżki są odhaczone na zielono przeprowadzamy dalej instalację, wybieramy język i nazwę naszej strony, hasło do panelu admina.
4.Ważne! Po instalacji usuwamy przez ftp plik install.php

Prawa chmod określają na pewnych typach serwerów np. linuxowych kto i na jakich zasadach ma dostęp do danego pliku czy folderu.

Ps. wkrótce umieścimy na stronie Polskiego Wsparcia http://www.pluck.424.pl w dziale instalacja opis i zrzuty ekranowe instalacji krok po kroku.
jozly
Napisano: Piątek, 25 Lutego 2011, 9:25:04Cytuj Do góry
Zarejestrowany
Ilość wiadomości: 1
Dołączył: 25.2.2011
Użyłem autoinstalatora i mam problem. Po próbie uruchomienia install.php pojawia sie komunikat: "Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@www.elz.ovh.pl and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

Jakieś wskazówki?
admin
Napisano: Piątek, 04 Marca 2011, 18:46:52Cytuj Do góry
Administrator
Ilość wiadomości: 11
Dołączył: 27.5.2008
Proszę na przyszłość podawać wyczerpujące dane: Jaki pakiet był instalowany i na jakim serwerze. Na podstawie maila przyjmuje że to na serwerze OVH?
Na OVH domyślną wersja php nie jest wersja php 5.3 której wymaga do instalacji najnowsza wersja PLUCK. Należy zmienić wersję PHP w katalogu instalacyjnym poprzez utworzenie pliku pliku .htaccess w którym wpisujemy dla PHP 5.3 SetEnv PHP_VER 5_TEST
Wyczerpujące informacje znajdziesz na stronie: http://pomoc.ovh.pl/KonfiguracjaPhp
Strony: 1

  

     Skocz do forum: